General Category > Support & Suggestions

New problem: No RealRoad

(1/1)

Rui Ferreira:
Hi guys.
This one is new in my book.
Just noticed it 2 days ago and haven't found out why yet.
When things used to work, I would join a server and, upon loading and entering, I would see rubber marbles everywhere and it would take a few seconds to turn that garbage into a meaningful rubber groove all around the track.
Now, nothing happens: No marbles; No rubber; No groove.
Always green track.
This only happens online. Offline is working properly.
I believe I've tried everything, like re-downloading track and vehicle and re-instaling them, uninstalling rFactor2, deleting the remaining files and folders, saving UserData elsewhere, re-installing and using the virgin install to test again. Still no good.
Previously, I tried looking into the trace log but there's no mention of RealRoad, tried using the 32bit version with no better result, checked firewall and other router settings but everything is as always.
I would try wireshark, but I don't know what to look for!
Besides that, I'm out of ideas... and out of online racing.

Ricardo Ferreira:
What was the track ?

Rui Ferreira:
Indy and Palm Beach.
Both were fine before.

Navigation

[0] Message Index

Go to full version